Disponible update a Debian 8.8

Nuevo update de mantenimiento de Debian Jessie. Como suele ser habitual en la rama estable de Debian, se trata de parcheados de seguridad y corrección de bugs en su mayor parte. A destacar:

  • Actualización del kernel Linux a la versión estable 3.16.43.
  • Correción de error de tipado en las reglas modsecurity_crs_16_session_hijacking.conf de mod_security para Apache.
  • Actualización del driver de Nvidia (nvidia-graphics-drivers) a 340.102 y del driver legacy (nvidia-graphics-drivers-legacy-304xx) a la versión 304.135 para corregir problemas de seguridad. A su vez esta actualizaciones también corrigen problemas a la hora de compilar el módulo en Kernels 4.10 o superiores.
  • Actualizada la librería libvirt mejorando la compatibilidad con versión 2.6 o superior de qemu.
  • Mejorada la establidad y seguridad de gnutls.

Para todos aquellos que utilicéis Debian Jessie en escritorio o servidor, podéis actualizar con apt update && apt upgrade

Tenéis todos los detalles en la web de Debian.

Enjoy! 😉