Ya tenemos con nosotros Debian 8.6

Llega la sexta actualización de Debian 8 Jessie. Como de costumbre, ya que se trata de la rama estable el upgrade se centra en solucionar agujeros de seguridad serios y corrección de diversas problemas de estabilidad.

Debian GNU/Linux

Debian GNU/Linux

La aplicación Gnome Maps se ha actualizado y ahora utiliza Mapbox tile server para mostrar los mapas de la aplicación, solucionando de esta manera el problema que surgió a raíz de que Map Quest cortara el acceso gratuito a sus servicios de mapas.

Relacionado con el ámbito de los navegadores tenemos nuevas versiones de los paquetes GreaseMonkey y Adblock-Plus, compatibles con Firefox-ESR. También tenemos una actualización de update-flashplugin-nonfree para los que sigáis utilizando el plugin de Adobe, aunque para alguna web no quede otro remedio…

Python 2.7 también se ha actualizado para subsanar diversas vulnerabilidades de smtplib (CVE-2016-0772), zipimporter (CVE-2016-5636) e inyección de headers HTTP (CVE-2016-5699)

Se ha actualizado el servidor web Apache para solucionar una condición de carrera y errores lógicos del script init que se utiliza para gestionar el servicio del sistema. Se ha aumentado el parámetro idle-timeout a 15 segundos por defecto para el módulo mod_socache_memcache. También se han corregido errores de los módulos mod_proxy_html y mod_proxy_fcgi, además de mejorar la integración con systemd.

El paquete minit se ha retirado por cuestiones de seguridad ya que además estaba desactualizado. El lector de noticias de USENET trn ha sido sustituido por trn4 también por cuestiones de seguridad.

Para los que estéis utilizando Debian, para actualizar basta con realizar los pertinentes apt-get:

apt-get update && apt-get upgrade

O bien con aptitude:

aptitude update && aptitude upgrade

Para los que instaléis la distro de cero, se pondrán en breve a disposición del público las imágenes correspondientes con el software actualizado.

Tenéis el anuncio en la página oficial de Debian, con los enlaces a los boletines Debian Security Advisory correspondientes de cada paquete.